What's new

Missed Classic 101: The Count (1979) - Introduction



New member
Oct 27, 2021
Reaction score
PG Coin
Written by Morpheus von Kitami, Earl of The Adventure Guild

It's surprising to think that in all this time, no one's ever covered a game on Dracula here. Oh, there have been games with Dracula, like King's Quest II...and...uh...Elvira 2 maybe? Never beat the original, so I haven't played that. One could say there is a dirth of classic film monsters, but Dracula, unlike everyone else is a highly visible figure, with a multitude of famous actors who depicted Romania's most famous fictional son. Depictions range from kitsch to creepy to "romantic". He drinks blood, he refuses to cross running water, and he doesn't die in the sunlight. In addition to the novel by Bram Stoker, he's been in plays, music, film, TV, comics, manga, anime, dreams and of course, video games. What better place to start than the first title known to feature Transylvania's most famous son? And possibly the first adventure game centered around horror.

The Count is the fifth title from legendary American text adventure author Scott Adams. Released on every platform viable in 1979, and a few afterward. Including a C64 and a BBC Micro version. What can I say of Adams that hasn't already been said here? Apparently, everything, because the only games previously covered actually by Adams were the Questprobe series...which I thought were Infocom. I also thought he was British...so...anyway. He's the earliest person, at least successful person, to make original adventure games for home computers. Appearing on all the early American home computers, he managed to secure enough success in his efforts to publish other titles, like the ones made by the Pearsons.

All covers stolen from Mobygames

Some notes on the cover art. There were four to my knowledge. There are generic text ones. But there are two that are interesting. This one, used in some Atari 8-Bit releases and the TRS-80 release. Its a bit nonsensical, and its done in marker. Like a sharpie, or something. You can tell by the way there's no really consistent coloring and the odd white speck. Further, it makes a strange reference to the Count Yorga films. From my understanding, they're '70s horror films that feel more like something from the '60s rather than the usual gorefests horror films were getting into at that time.

This image, the VIC-20 version is stolen from the 1979 Dracula's poster. That version, starring Frank Langella, is known for being a romantic version of the story, because nothing screams hot romance like a metaphor for disease.

And then there's this. Despite being the only one that's competently made, and you know, not plagarized, it somehow manages to look silly. I think this was used on all the graphical versions. I think. The only box art I could find for the Japanese releases of it were low-quality, and I couldn't find anything for the later Apple II releases.

There are two seperate games called The Count by Mobygames, one with graphics and one without. I will be playing a mix of these. I would say as many as I could stomach playing, but it didn't take me long to figure out which ones really aren't worth my time. To that end, I cut any I couldn't find, any I didn't want to emulate, and any that I obviously didn't care for. That said, still feel free to speculate which version is going to end up as the best.


I am in Count Dracula's castle. Why am I in Dracula's castle? That's what the game is about. Time is a factor in this game, as there are three days, and if I reach the third day without having accomplished my objectives, whatever they may be, I am dead.


The original. I've expressed distaste for the platform before, namely owing to the absolutely horrendeous emulation on Linux platforms. I can't get anything working natively, and Windows versions don't work very well. MAME is [several paragraphs of obscene language removed by the Transylvanian censorship - we may occasionally feast on human blood, but we have a high standard against all profanities]. So now I've succeeded by using a TRS-80 emulator in DOSbox. Thanks, whoever added the TRS-80 version to IFDB. May your work live on as long as Adams does, and the emulator dev Ron Fries. But I must admit, I have to wonder about the legality of this, even if Adams does offer all his old games as shareware. On an irrelevant to the reader note, my screenshot button, Home, just Home, causes an underscore to appear. Also, its considerably slower getting this version to run, considering I have to start DOSbox then an emulator, then run the game.

This version was not published by Adventure International, instead it was published by a company called Mad Hatter Software. Who were they? I don't know, they stopped publishing after 1980. And if there's one thing I've learned reading through old magazines, it's that finding out info about games in magazines from 1979-80 is a fool's errand.
Alvin Files, if you don't know, reverse engineered Adams's code and made a new adventure out of it, back when that didn't get you a C&D letter

Having actually played this the last out of all versions, I already knew what I had to do here. Get up, which gets me out of bed. If I couldn't figure that out I have help. I also take sheets, since that's an entirely rational choice right now.
The parser is a real stickler for seriousness, who doesn't want to get down?

Uh...now what? I can look out the window to see I'm in a castle...which I knew, and that Voodoo Castle is in the distance. Subtle. The parser here is simple and crude. It doesn't actually understand anything beyond three letters, and you can't type north, you have to type go north, go nor, or even go norway. But you can type N E S or W. Its all surprisingly not unusual, but then I guess there's not much point in deviating from this general formula. Go left or right doesn't really make sense. In such a situation you only have the cardinal directions as consistent markers. Especially when you have limited memory. Enter door, while also valid, isn't consistent. There are many different doors. Dividing by color or interesting characteristics adds complication to a task that should be mundane. And forest paths or rivers would fall back into the cardinal directions anyway. I wonder if anyone else pondered this.

Anyway, back to exploring. East leads me to a room, maybe outside, with a coat-of-arms and a bell pull. There's nothing special about the bell pull, but the coat contains the crest of DRACULA. Once more east is outside, with a fence, an open gate and a crowd, whom I cannot interact with. The closest thing I have to asking them something is to "say crowd", which results in the game spitting out "GATWD". The crowd is the same as the gate, so I can't open the gate...that's already open. If I try to go through the gate, the crowd kills me, because I was supposed to take out the vampire. Okay, uh, why was I sleeping in the castle then? Sleeping in the castle of a known vampire seems like I want to be a vampire or an elaborate form of suicide. Whatever, I don't think story is going to be this game's strong suit.

Back at the start, west leads to a kitchen. In here is an oven and a dumb-waiter. The oven is giving off heat and sunlight. I...what? I guess its an old castle. The game tells me there's something interesting in the dumb-waiter, but that's not true.

North from the hall takes me to a bathroom. There's a mirror, a pocket watch and a toilet. The mirror says I look healthy. The watch tells time, in moves, which is useful. There's something in the toilet, I should go there. Go toilet...and it does exactly what you think it does. Clever. When was the last IF game you played that let you do that? Quality gameplay. On the other hand entering the toilet does the exact same thing, so...
This feels like padding

But soon enough something interesting happens, a door bell rings. I walk outside and there's a postcard here now. This turns annoying, because I can't look at the postcard, I have to read it. It's for Dracula, a bill, I guess you can't escape those even in death. There's a note attached to it. I do the same thing, but this time I have to move a paper clip. Only to discover that a package is going to be sent tomorrow.

There's not much else for me to do. I can open the window and enter it, but there's nothing to do out there and soon enough it gets dark. A few turns after night falls I wake up in bed, feeling robbed and my neck looks bitten. My character must be a very frightful one if he can look at his own neck. There is nothing more I can do, it seems. I can wait for the package, but waiting is an incredibly inaccurate method, I waited a couple of times and it was just about dark after I had finished. And I missed the arrival of the package.
As a wise man once said, trouble is not a location

The package has a pack of cigarettes, a bottle of blood and a note. The note is from Count Yorga, why Mr. Adams was so obsessed with that film I don't know. Attempting to ruin Dracula's plans, I drink the blood. And now I'm a vampire. That was an interesting game, with an interesting ending twist. Thanks for reading, that's all volks.
I didn't notice it before, but flagpole is miscapitalized

Alright, that's not the real ending to the game. Since I figure I have to get the sheets, and there's a pole outside, I have to tie the sheets to the pole. This is more complex than it needs to be, but limitations of the era and all that. I climb it...and I'm dead again. I hope I don't have to reinforce that. In case it isn't clear, I've told you everything that's visible as you start. About 7 rooms in total, not a very complex layout. I would make a map, but making a spreadsheet map in this situation seems remarkably foolish on my part. I can't make any other, not without opening up my actual graphic editor, which feels like overkill.

So I mess around. I can pick up the mirror, but if I drop it again I get broken glass. If I try to pick that up, it tells me yuck and says I can't. Yuck pops up whenever you try to eat anything that isn't edible. Either way it's an interesting image from a fairly blandly described game. Every night Dracula takes anything of possible use from me, but if I hide the items in some locations, they remain. I hide the bottle of blood in the window outside and the pillow inside the dumb-waiter. Or maybe Dracula didn't give a toss about the pillow. After two more days, one in which my character doesn't get bitten, one where he does, the game is over.

Clearly, I have to find the solution before that day. It's all very short. Each day is something like 70 moves. I can see this being difficult, but not insanely so.

Atari 8-Bit Graphical Version

There were two Atari versions. The first, text-only version used some kind of ugly cursive font. Take my word for it, it was awful.
It's not super crisp or anything, I wonder if that's by intention...?

Who's that? Why it's Scott Adams. At least I think it is. The only photo I could find was the one on Wikipedia...which...how can I put this, isn't flattering.
This is the sort of thing that made us need seizure warnings

So at some point I have this open while I'm doing other things, and when I come back to it...I get this. It's going through various colors, never-ending until I actually hit something.

Ah...ah...yeah, someone drew that. I'm not sure why you would draw that, at least not that horrific...I hope it's not a self-portrait. Now, to type help and then get up.
Hmm, I may need some help with this

Interesting, previously this had worked, but now it seems this is causing troubles. Its not something I haven't seen before. Previously, I was playing the text version that was causing this issue, but I assumed it was just that version. This worked fine before, but now it's crapping itself in terror. I guess there's a consistent technical error, caused in the particular version I'm playing by extended periods of time...which could be awkward if I need to play it for that long.
Really? That's what it looks like?

This may not turn out to be much of an issue, given that this version doesn't feel that good to begin with. There's a noticeable delay whenever a new graphic appears on-screen, which usually means changing rooms. And the graphic is just something that appears, whenever you start typing it goes away. They also highlight how barren the game truly is. There's some leeway when it's just a hall, written in text, but when it's shown that it's a hallway that's incredibly dull for this big scary Dracula's castle to look like this.
You're not you when you're hungry

I'm just upset, I need a drink. It's just, this is arguably worse than the text version in all ways. There's not even any parser improvement, all the work for a bunch of weird-looking screens. I think I know the issue, they're probably scanned from something. They look anti-aliased, which at this resolution looks wrong.
It's not all ugly brick, this is nice

As is this

BBC Micro

Published by Adventure International UK, who would become Horrorsoft. They got their start porting Scott Adams games to British computers, like the BBC Micro, Acorn Electron, a few on the Amstrad CPC, and the second worst home computer of the '80s.
Find the information that's important to you

The differences between versions mostly amount to colored text. Or should I type "coloured text"? It's very nice seeing everything color-coded. It allows one's eyes to focus on the important info, to you, first. On the other hand, it is not the best choice of colors. It could be worse. A LOT WORSE. Interestingly, I notice on the first day I have a tent stake in my inventory. It also turns out that the reason why those items weren't stolen is because Dracula doesn't care where you put them. I put the stake outside the window and it disappeared. Otherwise this entry seems to be exactly the same as the TRS-80 version.

Commodore 64?

This isn't the usual C64 version. There's nothing special, to my knowledge, about that version. I don't have a very high opinion about the platform in general at the moment, but this version struck me as bizarre. This is an alleged port of the VIC-20 version to the C64. And the funny thing is, I don't think the VIC-20 version looks like this. Key word, don't think, because the only file that said it was for the VIC-20 that would work on my emulator was actually Adventureland.
Someone really didn't want us to forget who did this

In addition to the unhelpful GUI and the slow speed of it all, the game straight up doesn't tell you anything this time. Its more like a traditional text adventure where the room text is part of the general text you see scroll by. Only, it's like all the rooms have been entered before you started, so you have to type look each time you enter. I'm not sure if look counts against your regular moves, but if it does I think this might have made the game unwinnable.


Ported by Starcraft, who ported a good chunk of American adventures and RPGs to Japan. Couldn't find anything about this one, despite some effort on my part. It seems Adams had little impact in Japan, even Oo-Topos has modern Japanese players. As to the system itself, it was made by Fujitsu, who also did the FM Towns, which you might know for the fancy versions of some RPGs and adventure games. (most of those are in English as well as Japanese, FYI) It's hell to use, as putting in a floppy then typing any of the usual Basic commands to run a game seems to lock up the system...all the time. However it seems the proper way of doing things is to reset with F12, and then the game loads. Right ctrl activates the Kana button, which allows you to type Katakana, there's no Hiragana or Kanji here.

This system shares a CPU with the TRS-80 and is in theory compatible with TRS-80 software. In theory, just something someone said. In practice, I don't see how you'd do it. I doubt there's a way to convert the floppies between systems. If you know how to do it, I would appreciate that knowledge. To the tune of 15 CAPs. Which should tell you how annoying it is for me to use my TRS-80 emulator.

A time capsule from the early '80s, when Americans were wacky and the Japanese were deadly serious

An interesting feature of this game or perhaps system is that the graphics are gradually drawn in. I've actually seen this before on a MSX game. I assume this is just some graphical drawing technique I've missed since I don't usually play games from the first half of the '80s, and those that do are on emulators that wave this issue away. Or this is completely alien to everyone here and I'm like the British dude who discovered the Rosetta Stone.
I wonder if there's some Japanese dude who thinks American feet look like this

After that jump scare, seriously, it's worse than the Atari version, I am stumped. My Japanese is...geared towards transportation nouns and telling the person I'm about to buy clothes from that I'm a big American. I understand "Durakyura" pretty quickly though. Get up in Japanese is "okiru", but because I'm thinking in text adventure logic, I type "ue okiru", or up get up. And that's after figuring out that verbs go after nouns. Again, text adventure logic has stabbed me in the back. Okiru is how it works. But what's stopping me are "shiitsu" or, if you'll stop giggling, sheets. I, not figuring out the obvious solution, spend considerably more time than I'd like to admit figuring out what it is I'm supposed to do.
Jesus, it's worse than the death scenes in Elvira!

So the answer to this all is "shiitsu toru" then "okiru". This gets me out of bed. To recap, we have a new puzzle, we have new graphics, and a new language. And I'm not going to go over it too closely, but the engine is different, it doesn't do the whole three letter thing the others do. I actually went into the game file to find a verb list, thank God it was in there. I am probably one of the few people who know how the hex code on this system works. Good thing someone uploaded the manual to the system to the Internet Archive. But despite that, and a general waste of time I did here, I'm just briefly mentioning this one this year. While the language barrier is a slight issue, it's quite different than the original in enough ways I'd straight up consider it a remake.

As an aside, that verb list is about sixteen words long, and doesn't really spoil much. Except that I need to bury something...and when I type that in an English version the game seems to think I want to light something.

So far this is pretty sweet, but I can foresee this getting ugly depending on how easy it is to find the rest of the castle. There has to be something there.

Note Regarding Spoilers and Companion Assist Points: There's a set of rules regarding spoilers and companion assist points. Please read it here before making any comments that could be considered a spoiler in any way. The short of it is that no CAPs will be given for hints or spoilers given in advance of me requiring one. As this is an introductory post, it's an opportunity for readers to bet 10 CAPs (only if they already have them) that I won't be able to solve a puzzle without putting in an official Request for Assistance: remember to use ROT13 for betting. If you get it right, you will be rewarded with 50 CAPs in return. It's also your chance to predict what the final rating will be for the game. Voters can predict whatever score they want, regardless of whether someone else has already chosen it. All correct (or nearest) votes will go into a draw.

Continue reading...

Most Richest Forum User

Most PG Coin

604 PG Coin
419 PG Coin
391 PG Coin
368 PG Coin
368 PG Coin
349 PG Coin
297 PG Coin
258 PG Coin
258 PG Coin
248 PG Coin

Popular tags

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Top Bottom