Missed Classic: Knight Orc - Deconstructing Fantasy Tropes



New member
PG Coin
By Ilmari

A clear trend in the final few Level 9 games has been an attempt to twist the tropes of their earlier games and give them a cynical new look. This trend began with the last game in the Silicon Dreams -trilogy, Worm in Paradise, where instead of fighting against a totalitarian government, the player character just climbed the social ladder to its governing class. A second example was The Price of Magik, which turned its predecessor, Red Moon, on its head and suggested in one of its two endings that the PC was not a powerful magician, but an inmate in an asylum.

Knight Orc continues the trend by making fun of Level 9’s previous Middle Earth games. The premise is already twisted, because the PC is not a brave hero or even a treasure seeking adventurer, but the usual baddie, an orc. Fantasy tropes are deconstructed even more later in the game. Before getting to that, let’s see how I got through the first part of the game.

Getting to know the ropes
My first quest was to gather pieces of rope and connect them into a one long rope that would help orc Grindleguts get to his home. Couple of the ropes were simply lying about:
  • Fastened to a gibbet (apparently a synonym for gallows), I found a noose made of hempen rope
  • Fastened to a goat, I found a tether
  • Inside an oak, I found a washing line
  • Fastened to a flagpole, I found a silk cord used as a halyard
Tying these ropes together made them magically combine into one seamless piece of rope. Still, it wasn’t enough and I had to do some proper puzzles to get more ropes. Finding myself near a well, I saw that it had no rope, but there was something glimmering at its bottom. I tied my piece of rope to the well roller and climbed down, where I found a green-slimed hessian hawser and a leather bucket containing gold brick. Later on, I noticed that the bucket could be used as a safe container for carrying items, since the roving adventures did not grab anything from it.
Middle Earth would sorely need an Orc Lives Matter movement

Getting up, I noticed near the well a welcome mat for the local inn. Underneath it I found a key, or as the game described it. “an old friend, just what you would have expected to find under a welcome mat” and “prepared for yet another guest appearance”. Now, I had already found a locked chest on the grounds of a nearby castle. The key fit the chest, and within I discovered a cord holding the chest and its lid together.

Later on I discovered by chance that the welcome mat could be used to cross a thorny bush by dropping the mat, apparently on top of the bush) and then just moving, apparently on the mat - I have a hard time picturing how this should work. Beyond the bush, I found Rapunzel’s tower. Grindleguts had a low opinion of her - the hair was disgustingly silky, but if she had a crew-cut and stopped washing, she might look pretty, the orc noted. Rapunzel disliked him equally, and when Grindleguts tried to climb her hair, she produced a large mallet. After getting awakened by a potful of dirty water, I let Grindleguts simply cut Rapunzel’s hair and add it to my growing piece of rope.

Next couple of puzzles were tougher to crack. In a cave I found a constantly laughing hermit, who used a rope as a belt for his robe. Trying to take the belt or hit the hermit was impossible, because he apparently was some kind of speedster, who could dodge all the attacks. Getting nowhere with him, I examined his cave and found a cabinet used for displaying treasures. Indeed, hermit was asking for some curios to his collection. I gave him the gold brick, and he turned his back on me to put it in his cabinet. Seeing my moment, I clubbed the hermit, when he wasn’t looking, and took his belt.

Green knight was also annoying to deal with. The character is obviously a play on the green knight in Arthurian tales - the one who let Gawain cut his head, only to reattach it to his body again. The green knight spoke in rhymes, and indeed, urged me to cut his head with his axe. Unfortunately, I couldn’t reenact the classic tale, since the knight always took the axe from me, before I could try to cut his head. After hitting my head to a brick wall for quite some time, I tried killing the knight’s horse. The “worst kind of bully”, as Grindleguts called him, was left for a while trapped under his horse, and now I had a chance to take the reins.

The hardest puzzle was left for last. I knew where to find the missing piece of rope: at signposts, I was regularly ambushed by a riding hunter with a whip and a lasso. I tried several things to get the lasso, but every time I was killed either by the hunter or by the horse. Checking the clue sheet, I found a solution that I am sure I had tried - I had to tie my rope to signposts to topple the horse. The problem was that timing for the tying had to be pretty precise and doing it too late after arriving to the room ruined the whole thing.
Having the complete rope, all I had to do was to steal a spear from the local bartender, tie the spear to the rope, go to the broken viaduct and throw the spear at a ring at the nose of the orc head entrance of the orc lair. Then, a small gnome appeared and asked me to give a certain word on a certain page of the manual. After getting through the copy protection I was told that all the knights had just appeared to take their revenge on the orc.

Grindleguts did not waste any time and used the rope to swing himself to the other side of the chasm. He banged his head on the far wall of the chasm and blacked out. After waking up, he noticed that some sort of visor had become loose. The game asked if I wanted to raise the visor and suggested I might not want to do that right now. I followed the game’s advice and moved on to the next phase.

Virtual reality
The other orcs weren’t happy to see Grindleguts, because he didn’t even bring any food to them. So they clobbered him with a log and stole all his possessions. That was a friendly welcome - they didn’t eat Grindleguts, like one orc threatened.

I was now on a grassy plain, south of the chasm. I was immediately curious what that visor was and removed it. The surroundings turned into a huge warehouse, with green carpet replacing the grass. What was going on?
The ugly truth
The fantasy world I was in had been nothing more than a virtual reality. All the orcs, including Grindleguts, were just robots. The roving adventurers, on the other hand, were real humans. Still, they were far from great heroes, being instead regular people participating in a sort of LARP. Judging by a line in the official clue sheet, some of them might even have a different gender than they have in the virtual reality.

Since the fantasy setting was more fun to walk in, I put the visor back on. Checking the manual, I now had three missions: learn spells, recruit followers and escape the warehouse. Of these three, the first one was most straightforward. Indeed, it was a task familiar from previous Level 9 games, Red Moon and The Price of Magik. I merely had to find names of spells, and then I could do some magik. For instance, nearby my starting position was a mountain with an ancient inscription telling me that “in the pitchest dark, glow makes a spark”. After reading this, I could just cast glow - on any object or character or even generally to a room - and it would be lit.

With no other clues to follow, I started to scout the caves within the mountain, where the orcs had their lair. The caves themselves were dark rooms, but casting glow on myself lighted the place. One dead end had some illegible writing, but when I tried casting glow somewhere else, thus snuffing my own glow and making the room completely dark, I could learn cold spell.

Continuing my trek through the caves I found:
  • The dragon from the novella wondering around. I had yet no way to beat it
  • Grok, the leader of the orcs, who has the map of the region and wants some food
  • Stairs, at the top of which was someone whacking me unconscious with a club
  • Oink, a dimwit orc wearing a helmet. I could take Oink’s helmet, although this made him mad at me.
Having acquired a helmet, I tried wearing it and going up the stairs - the club did nothing to me. I found myself in a kitchen with Brainz (yet another orc, holding a club), a kitchen knife, a flour sack, where I could put my items, and a tray with rat pie. Just for fun, I took my visor off, to see what these items really were - Brainz, a robot, was holding a soft cushion, knife was a broken pen, and the rat pie was actually soy burger.

I took the rat pie (or soy burger) to Grok, who instantly started eating and dropped the map. I naturally took it in my possession. Now I knew some places I could visit.

Most of these places were full of mostly empty rooms, with only one or two places of interest. The only interesting thing in the forest was a clearing with a lake at the center of it. The main attraction was a rainbird (note the obvious reference to the company publishing this game), who was rather talkative and answered almost any question I asked of it. I scored some points when I asked rainbird about the perch it was sitting on - apparently a locate spell was inscribed on it. This spell could be used to locate any character or object. Considering that you can simply tell the game to FIND any character or object, this seems a pretty useless spell.

The clearing had still more spells to find. After a while, a druid appeared and blew to the lake, revealing a charisma spell. The best use for charisma was to cast it on myself, because it made the adventurers less likely to fight me. I could have also learned one random spell from a black book on a pedestal, but since this did not give me any score, I chose not to.

There was also an anthill, and on it, an amber disk. If I tried to take the disk, the ants attacked me. I could try killing ants, but there were over a thousand of them, and since more were constantly coming from the anthill, I could never get them all wiped out.

In the middle of the marsh, there was a plaque. I couldn’t read it, since it was all corroded. Cleaning it did no good, since it just became corroded again.

Hopping around in the marsh, I saw a frog. In my experience, if you find a green, slimy creature in a fantasy game, it’s best to kiss it. It didn’t turn into a prince, but it did spit a pebble with the word “JUMP” in it. This spell could jump me to an adjacent room. Seems useless, but perhaps there’s some chasm I could cross with it.

Near the marsh, but not really in it, I found something called an exit ramp - perhaps my final destination? The only things of interest were a turnstile I couldn’t go through and a plant, which in reality was a fire alarm. I have a hunch I might have to get the dragon here.

Beside a river, I found a piece of driftwood. It had some writing on it, but again, I couldn’t read it.

A bridge went across the river, but whenever I tried to step on it, a troll came out and demanded a toll. I could reach both sides of the river, so the problem wasn’t really crossing it. While trying to interact with the troll, I noticed that it had a habit of stealing any precious items, if I happened to have some of them with me. Indeed, if I had many of them, I was sometimes able to lure it away from the bridge, and if I dropped them in the ground, the troll sometimes spent time picking them up.

None of this was fool-proof, since the troll did behave rather erratically, but I still tried to use its love of silver to my advantage. I collected as many treasures as I could find, used them to get its attention, and when it had followed me far away, I left my loot at that place and ran to the bridge. It took me a few attempts, but I finally made it.

At the center of the bridge, I found a rope tied to it. Trying to take or pull it did nothing. There was also a door with three bolts. Opening the bolts set an alarm off, and since each bolt took one turn, I had to lure the troll even further than I had originally did. Finally, I managed to get inside the troll's lair. The only thing of interest there was a plump wallet. As soon as I took it, the troll appeared and cut my only exit route. It demanded a treasure, like usually, but I had just dropped all my silver and I didn’t want to hand back the wallet I had spent so much time getting. I eventually noticed I could take some piece of silver from the troll and then give it back to get out. This seemed like a bug, but since I found no other way to get the wallet, I was satisfied with the result.

I haven’t yet managed to get in the castle. There are ropes holding the drawbridge up, and I might have to cut them somehow.

Like in the first part of the game, if Grindleguts dies, valkyrie takes him to heaven for a few turns. Difference is that now you can take the visor off. In reality, this is just a repair shed and the valkyrie is a nurse robot. Without the visor, I can also see a metal door, but I don’t know how to open it.

Spooky house
Starting from the premises, there was a garden and a shed. Shed appeared empty, but closing its door, I found a note torn from a fertilizer packet and with the grow spell on it. Most of the game objects and characters didn’t react in any manner to this spell - they were as big as they would get. The only thing I could do with the spell was to enlarge a small marrow in the garden, which had too small writing on it. When marrow had grown to its full size, I could read the very helpful cure spell.

I also picked up a piece of garlic from the garden. In addition, there was a small statue and an almost dead apple tree, but I didn’t find out what to do with them. I could shake the apple tree and sometimes an apple would fall, but I couldn’t catch it before it hit the ground and went all smoosh.

The house itself was not that big - it had only study and two bedrooms. Within the study there was a fireplace. Casting cold on it I could quench the fire and reveal the eye spell. With this spell I could create an eye, which I could command to move around and look at things. This is clearly useful, if I cannot enter some room myself, but I haven’t yet found an occasion to use this.

In one of the bedrooms I found a mouse. Unfortunately every time I tried to catch the mouse, it hid under the bed or in some hole.

Although I haven’t mentioned it, all these places were also full of would-be-adventurers. The house and its surroundings were also frequented by a custodian and an orc ghost. The latter was especially of importance, since in the other bedroom I saw it once going to a room I hadn’t been able to access before. Within this secret room I found some bones. I didn’t find it out right away, but dropping the bones made them arrange as the word “slow” - yet another spell.

Close to the spooky house was a cemetery. There are a number of interesting things here, but I have no idea what to do with any of them. One room has a gravestone with a recess, but I haven’t been able to put anything in it. Another room has a tomb, which I haven’t been able to open, and a barrow.

When I’ve tried to enter the barrow, the game has asked, if I was certain, since it seemed to be closing. If I did enter it, I could take a coin, which might be used in the recess at the grave. Unfortunately, there’s no exit from the barrow. Furthermore, after a few turns, a vampire would appear in the barrow. Having the garlic has prevented him from using me as a sustenance, but otherwise I have no clue what to do with him.

That’s as far as I’ve managed to get. I’ve scouted the game area, and now I should start solving puzzles. I am a bit lost as to what puzzle I should focus my attention on, but I’ll try to make some further progress, before turning again to clues.

Continue reading...


New member
PG Coin
done done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done donedone done done done

Most Richest Forum User

Most PG Coin

8,461 PG Coin
6,802 PG Coin
4,820 PG Coin
4,348 PG Coin
4,068 PG Coin
3,824 PG Coin
3,708 PG Coin
3,208 PG Coin
3,198 PG Coin
2,811 PG Coin

Popular tags

You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an alternative browser.

Today's birthdays

  • L
  • S